Thursday, November 10, 2016

Fit Engine goes BOOM

Well... on the way home from work tonight, driving down the service road on the way to stop for gas at Costco, and I hear a mild boom and then hear something hit the ground on the right side of the engine compartment.   This was followed by a loss of power and a loud noise coming from the engine compartment.  Coast to a good parking lot to turn into, turn in and find a spot to park and kill the engine.

Video is here.

With the help of a person there, we figured out that the noise was coming from what seemed like a blown Cyl 3 spark plug and a now broken ignition coil.  So theory at this point is that a spark plug came apart and took the igition coil partially apart with it.   Call a friend that wasn't far away to come by, and he gets there about the time I realize what happened and get the car into a parking spot.

We run back to my office, where I had tools and the original ignition coils I had swapped out a month ago.  Then we stop at the auto parts store on the way back to the car and pickup another NGK  Laser Iridium IZFR6K13 plug.   Get back to the car, put the socket down to see if part of the factory plug is there... nothing.  Drop in the new plug, tighten it up -- then drop in the old ignition coil, bolt it in and start the car.  All good!  So only 4 minutes of work once back, and $14 for new spark plug <phew>

When I replaced the coils recently (earlier blog post), I did notice some discoloration on the Cyl 3 coil where it dropped down to the plug -- but didn't think too much about it.   Now I realize that it was on the coil because the plug was loose and allowing some blowby to happen!   For the past month or so, I had also noticed a little bit of burning oil or exhaust smell when I had the vent on.  Well, now we know it was because of the blowby coming out around the plug.

So... no more semi-rough idle and no more exhaust smell.   Guess I should have checked the plugs when I did the recent coil swaps... would have caught this before it happened.

Tuesday, October 18, 2016

Replaced 2 remaining factory ignition coils

Just to be ahead of the game, decided to go ahead and replace the 2 remaining factory ignition coils.  So Cyl 1 & 4 coils were replaced.  Car has 115,800 miles as of the replacement yesterday.

 

Monday, October 03, 2016

Blinking Engine Light this morning (Coil issue)

On the way into the office today, car was idling a little low sitting at a stop light not a mile from the house. Light turns green, and the engine light starting blinking and there is a definate loss of power.   Close to a shopping center, so I pull in and park.   Scan for engine code and there is none... restart the car, rev it a little (still missing), turn it off and finally a code: P0303.  So cylinder 3 this time.   I just replaced the coil pack for Cyl 2 about 1/2 year ago, so I knew it was time for the other coil packs to start having issues.

Jumped on the phone and ordered a replacement from the Auto Zone about 1 mile up the road (in stock) and called a friend to pick me up to run and get it.  Walk in and walk out with the part in about 2 minutes.  Ran back to the car and swapped out the parts (maybe 2 minutes?).  All is good again.  Car ran great the 8 miles or so to the office.   

Car has 115K on it.  May go ahead and order 2 more and keep them in the car for when the others decide to go :)

Wednesday, June 15, 2016

Front brake pads

Under heavy braking for the past few weeks I noticed a mild odd feeling... figured it was getting close to time for new front brakes.  

Forward to last night on the way home from work, and the front right started grinding a bit. So, this morning at 112K miles I did a quick brake job at home.  I last did the brakes at 66K (see earlier blog post), so I got about 47K miles out of this set of pads.  Believe it or not, this is still good for me and my driving habits.   Since I use the Wagner ThermoQuiet pads, and they have a lifetime warranty, I just had to remove them and take them up to Oreilly and swap them (for free).  Took about 45 minutes to do the swap, but that including running up there and swapping the old set for the new set.   Rotors themselves looked good, so no issues there.

Saturday, June 11, 2016

Idler Pulley & Belt Replacement

 Okay... car started a random squeek about a week ago.  After some research, was led to the idler pulley and belt.  The car does have 113K miles on it, so makes sense.  Video of the sqeek, etc is here.

Went and picked up the parts for $50 and began the process. Well, let's just say after doing many pulley's and belts on cars over the years, this ended up taking A LOT more time then I would have hoped.  You need to loosen up the upper bolt on the alternator, and then loosen the adjustable tensioner on it about as far as you can without removing it.  Then take a pry bar, etc and push the alternator forward relieving tension off the belt.   Next you have to go under the car, move/remove some of the plastic pieces underneath, and then you can reach the belt and pull it off it's path.  Then use a flat wrench (no room for sockets, etc) to get on the bolt holding the idler pulley in place and get it loose.  Once loose get back under the car and turn it by hand (actually finger) to get the bolt and outer spacer off.  Then the pulley will come loose.  Was easiest to pull the loose pulley out the top with a magnet.   Putting the new pulley in I needed 2 people for.  One to hold the pulley in place with a magnet from above, while I was below with the spacer/bolt putting it in place on the pulley and getting it started by hand.

Had a problem with even the quality after market pulley's that we tried (3 of them from different companies).  The factory pulley has a front and rear spacer as well as a water/dirt shield over the bearing.  These parts aren't included with the new pulley, which isn't a problem.  BUT... the problem was that each of the pulley's I tried were not built properly to have the shield installed without putting pressure on the pulley itself, thus preventing it from turning.  

Proper fitting shield on proper pulley

Inproper fitting shield on inproper pulley

Back side of pulley with factory spacer in place

 

The answer was replacing it with a pulley from NAPA, part 38011 for $25.50.   This had the proper offset for the factory parts & shield to work correctly.  Once it was installed, went to install the new belt.  Well, after quite a few attempts, could never get it on ... too short.  Ran back to NAPA and looked at longer options, and the only one that was in stock was NAPA 25-050459 for $17.50.  It was about 1" longer, so it went on easily.   The alternator tensioner had about 1/4" of adjustment left once I got it tight, so it worked fine.

 

Thursday, February 18, 2016

Time for some tires

Back on 02/06 I noticed the car was pulling a bit and the tire pressure indicator was on, so stopped by Discount Tire to have them check air pressure.   Basically determined that one tire was pretty much flat, and had a big screw in it.   The front tires didn't have a ton of life left, so I decided to replace them both at this time.  Ended up going back to the Yokohama YK580's this time around.  Currently at 108,469 miles

 

Friday, November 06, 2015

Misfires and Ignition Coils

 So, for the past month or more I've noticed some slight missing at idle, especially with the air conditioning on.   Today around 4pm I had to run up the street during work to pick something up, and on the short ride I noticed some hesitation and the check engine light flashed a few times.  I got to my location, went in and did what I needed to.  Came out, started the car and headed back to the office.  It was more hesitation and now the check engine light came on solid.

A quick code check and sure enough, P0302.  So misfires on the 2nd cylinder.  The Fit now has 104,270 miles on it, and I know it's common for the ignition coils to need replacing around 100K (many have to replace even earlier).   I had replaced the plugs with factory NGK's back in March.    Reset the code and went back inside the office.

I looked around and found the factory Denso coil packs for $63 each (shipped).  Checked local quick spots for comparison, such as Oreilly's and Autozone as well.   Oreilly had their version for $82/ea, and AutoZone had theirs for $60/ea with "lifetime warranty".  I found this a little surprising with electric parts, but verified it.   Store up the road from the office had a few in stock, so I figured it was worth picking one up and giving it a shot.  Ordered online (even got to pay with PayPal) and then ran up to the store to pick it up.  In and out in about 3 minutes.  Ran back to the office, grabbed a 10mm and replaced it in about 2 minutes.

Started the car up... ran great, throttle response was good, and of course, no codes.  This was about 5:45pm, so was time to head home.  Drive home, was good.  Car felt a bit more responsive then it had lately.  So seems the probem is solved 

 

Saturday, March 14, 2015

Spark Plug Time

 Well, the car has 94,500 miles on it and I have started to notice a slight missing occassionally.  Figured it was about time to do new spark plugs regardless.  

Replaced them with the same great NGK Laser Iridium IZFR6K13's gapped to .044.  Local cost was $52 for the parts

 

Monday, February 02, 2015

Time for another new battery

Well... the EverStart 51R battery I put in 30 months ago was dead on this cold 28 degree morning.   And of course, it only had a 2 year replacement warranty.

So, after a friendly jump, ran up to the store and got a replacement.  The new one is a 3 year replacement, and 5 year pro-rated replacement. Ran $119 out the door.

Let's see how long it goes :)

 

Wednesday, December 24, 2014

Time for new tires

 Well.... I've been pretty bad about rotating the tires.  So it was time for 2 new tires as the fronts were pretty well worn.

My favorite Discount Tire location didn't have the Kuhmo Ecsta 4X's in stock, and recommended the Road Hugger GT Eco's... a bit quieter and longer mileage rating/warranty.  

So at 91,924 miles, the Fit has 2 new tires on the back, and the rear Kuhmo's were rotated to the front for a little longer.

 

Tuesday, August 06, 2013

2 More Tires

 Ended up deciding to just put the factory 15's back on and take the HFP 16's off.  So, got 2 more Kuhmo Ecsta 4X KU22's in 195/55-15. 

Car now has 74,569 miles on it.  It's riding much quieter and smoother with these on there. 

Saturday, August 03, 2013

2 New Tires

Fit has 74,450 miles and needed some new shoes... I replaced the 2 15's with Kumho Ecsta 4X KU22's - 195/55-15's

About time to replace the others too, but am leaning on putting the factory 15's back on and just using 2 more of the same tires.

So... might be selling the 2 good Honda HFP 16" wheels.

 

Monday, December 17, 2012

New front brakes

This past weekend the front brakes faded pretty bad on me.   Considering I had 66,070 miles on the car, I was far from surprised.  Based on my previous vehicles, and the way I drive and brake, I typically have to change front brake pads every 15-24 months.   So getting 4.5 years and 66K miles out of the factory brakes, I am very happy.

I knew it was getting close to time, and had been debating getting the Wilwood 4-piston front brake setup with 2-piece aluminum hat rotors.  The pricing on them is amazingly low for such a quality brake setup.  But the fact that the factory brakes worked so well, I decided to save the money and just stick with the factory brake setup.

Here you can see just how worn the factory pads were.... definately done.

 

I picked up a pair of  Wagner Thermoquiet ceramic brakes pads (same lifetime pads I've used on my other cars for years).  I also picked up some lifetime warranty Bosch QuietCast rotors.  Total cost was around $150.

 

After about an hour, the new brakes were on.... much improved over the worn brakes (of course).  Definately feels more like it did when new. 

 

Monday, September 17, 2012

Wheel Stud / Lug Replacement

Went to swap wheels/tires on the front of the car this morning... a quick 10 minute job.  However, one of the driver side lug nuts was not wanting to come off.  It was binding up, so I knew it was destined to break.

 

The factory rotors are held in place by 2 recessed screws from the factory, which require more then a regular screw driver to remove.  I picked up an impact screwdriver to get them off, but it didn't work on one of them.  I had to use my impact hammer to work it out. 

 

I used a hammer to pop the old stud out, which wasn't too bad.  Now the fun part... Apparently Honda decided that to replace the lugs, you have to pull the entire hub.  In order to keep from having to do that, I flattened one side of the head of the new stud and was able to work it into place without any damage.   

I then used some heavy washers and the lug nuts to pull the new stud into place squarely.

Was still about a 2+ hour process from start to finish... although if I had to do it again, and didn't have to run and get a tool and lug, I'm sure I could do it all in about an hour or less.

Thursday, September 06, 2012

Folding Trailer Updates

As I've stated before... In 2008 I went from a full size 2006 GMC Sierra truck to the Honda Fit.   Not much after I added a hitch and wiring kit to the Fit for both a bicycle carrier, and a trailer.

I am using a 4'x8' folding trailer that stores upright and only takes up about 5'x2' of floor space.   It works great for those occassional duties where you need some open storage like a truck bed.

I helped 2 people move this past weekend, and it gave me an opportunity to update the sides I use on the trailer.  I mounted the sides outside the staked 2x4's to allow using more then 4'x8' of storage space on the trailer.   I also replaced the bolts and nuts I was using to attach the sides with drilled out bolts with cotter pins, plus corner stake connectors.  This allows for easier and much quicker removal/installation of the sides... which need to be removed when folding and storing the trailer.

I have under $400 in the trailer (with all new parts), and it's been a great addition to the "tool" collection.

 

 

 

 

 

 

Monday, September 03, 2012

Time for a new Battery

Car was getting slower to and slower to start in the Texas heat.  Finally time for a new battery.  Got 4.5 years out the factory battery and 62,200 mile.  Not bad!

The Fit uses a Yuasu Class 151R battery, which is difficult to find and expensive.   Many people have replaced theirs with a 51R class battery, which is a bit larger but can be made to work.

I went and picked up a 3 year battery (2 year replacement) for $80 and swapped it out in about 8 minutes or so.  Had to remove the factory battery box, but otherwise it dropped right in and mounted down well.  It does put a little pressure on the intake and also touches the power distribution/fuse box, but no big deal.   More CCA (cold cranking amps) and less money.

Factory battery (started removal)

 

Aftermarket and factory battery side by side

 

New battery in place

Saturday, June 09, 2012

HFP Wheel Blow out

This entry should be from December 13th, 2011.

Driving along 190 (tollway) from the office to a meeting I come around a truck and BOOM!  Something big in the road is right there.  

Swerved just a bit, but hit it and the car felt like it went into the air.... hit the ground hard and immediately pulled off to the side of the tollway.  Got out expected a blown tire, but no.   The tire was fine, but it blew apart the HFP wheel!

Put the spare on and made it back to the office.  Luckilly I still had the factory 15" wheel/tires (with 2 days of use on them), so I put 2 of them on the front.

Just can't justify spending the money to replace the HFP wheel that blew, and it's not repairable (according to those that do it).

Sunday, June 03, 2012

Towing my Cruiser / Motorcycle with the Honda Fit

 

I've had a hitch on my Fit for some time.... great for the bicycle carrier, and the lightweight 4'x8' folding deck trailer for the occasional run to Home Depot/Lowes, etc.

However, being a motorcyclist with both a sport bike (Honda CBR600RR) and a cruiser (Honda VTX 1300) I used to trailer my bike from here in the Dallas area up to Arkansas for rides a few times a year. I always went with at least 1 other friend and we typically towed up with their truck.

Life and business has had me very busy the past 1+ year but I'd like to do a trip back up with my wife and the cruiser. I have people I could borrow trucks from, but I'd still prefer to get 25+ mpg towing then get 13-17mpg in a truck/SUV when I'm towing 300+ miles one way.

So.... I borrowed a friends (Thanks Peter!) Kendon folding/stand-up trailer (~350-400lbs) to do some testing with the Fit. If you aren't familiar, the Kendon is an awesome light weight and low trailer, although not that cheap. 

Anyhow... went over and picked it up yesterday and towed it home (only about 10 miles or so). It was barely noticeable, and towed great! 

 

 

For the record: This is an '08 Honda Fit Sport manual trans with Tanabe GF210 Springs, Honda HFP 16" wheels, Tanabe Medalion Touring Exhaust, and just under 60K miles on the car. At the moment I have the factory wheels on the front (had an HFP blow up on me after hitting something on the tollway).


So this evening, I loaded up the VTX1300 (~700lbs) and went and did about 12-15 miles. There were quite a few start/stops, but I still averaged around 24mpg (according to my ScanGauge II). 
 
 

 

 

 

 

The Fit towed it quite well, but definitely felt the weight back there. Overall I was quite happy with it, as it didn't feel much different then towing our old enclosed trailer with my friends Toyota Tundra.

As of right now.... I think the Fit will handle the job well, and get me much better mileage on the trip then the 24mpg test I did tonight. Of course, some of the mountainous area's will drop the numbers.

 

Monday, January 24, 2011

New Front Tires

 Yup, that time again :D   Went with the BFGoodrich g-Force Sports.  38,800 miles on the car!

 

Tuesday, November 02, 2010

New Shifter knob

Okay... it seems odd, but last month I had the shifter knob replaced under warranty (actually at 36,100 miles).  It was worn as is fairly common in the Fit Sport manual cars, so the dealer replaced it for me.  Just had to wait a day for them to get one in stock.